Reverting Version question

Right so , If I revert version through configure place , it updates the Roblox game itself but if I open it in studio , the version is the same as it was before reverting. Could anybody help me?

Perhaps restarting studio should fix the issue?

It does not , I have even reinstalled it

I’ll be testing this in a moment from a regular baseplate, then I will report the results.

When you say

You are playing a version in the past, but when you edit the place in studio, it opens the latest version before reverting?

Yes , that’s what I’m saying

This seems like a bug, perhaps we can surely confirm the issue after @Operatik shares his findings.

It could be an issue with connectivity though

Alright, I do hope that if it’s a bug it will be fixed soon…

1 Like

Tested result: Negative

First screenshot here is the place I updated.

Second screenshot is after reverting the place version.

Note the screenshot names, they have timestamps.

I don’t get why it happens to me then

Reverted it once again , still no result…

Looks like team create was causing the problem , solved now.


You shouldn’t reopen topics that are 8 months old. This seems like a bug and I report it to the proper section.