Roblox Crashes Our Main Game Place When Opened

Reproduction Steps

Attempt to open this Experience, or local file of this experience, in studio: War Sim Beta Test - Roblox

Expected Behavior

Studio to open and run, so we can continue work on our experience.

Actual Behavior

Studio instantly crashes, preventing us from working on our game at all.
Screenshot 2022-09-05 150449


There are none we can find. Even reverting back by months, the crashes persist, as if an update created a syntax error that broke an existing bit of code, we can now no longer access to even fix.

Issue Area: Studio
Issue Type: Crashing
Impact: Very High
Frequency: Constantly
Date First Experienced: 2022-09-02 00:09:00 (-06:00)
Date Last Experienced: 2022-09-05 00:09:00 (-06:00)
A private message is associated with this bug report


Thanks for reporting this. I filed a ticket to our internal database and we’ll come back with updates when possible.

1 Like

@UndoneBuilder can you confirm if the crash is still happening?

1 Like

Also, we will need more info about this. Can you provide the version of your studio (about studio box) and the user ids of the people experiencing this. You can send me the info in a DM.

9/7 Update: OP confirmed issue is resolved after updating Studio

1 Like

I am having a similar or same issue.
I can open single-user games through ROBLOX studio but not Team Create sessions for my group.
What happens is the game not being able to load.

team create

Issue Area: Studio
Issue Type: Crashing/Not loading
Impact: Very High
Frequency: Constantly
Date First Experienced: 2022-09-08 00:09:00 (-14:00) GMT
Date Last Experienced: 2022-09-08 00:09:00 (-14:00) GMT
Roblox Version: 0.543.205.5430572


Can you check your DM’s? Thanks!

1 Like

Hello I am also having the same issue.
I would like to add that studio worked fine UNTIL I ran a play test which then crashed that play test. Studio still worked fine but I could not play test without the play test itself crashing. Once I closed studio and tried to re-open it I got this message and can no longer open studio.

Edit: After a few minutes it allowed me to open studio again and it functions as normal now. I did have to restart my PC however for studio to actually work again.


This topic was automatically closed after 2 days. New replies are no longer allowed.