Roblox is no longer launching from the website

System information:
CPU: Intel Core i5-10400F
GPU: AMD Radeon RX 5600XT

Running Windows 11 Version 10.0.22621 Build 22621

What happens:
After my Roblox client updated within the last 20 to 30 minutes ago, Roblox tries to launch but it looks like it crashes immediately. This behavior only happens when launching directly from the website. You can play as normal when opening the launcher and then pressing play in an experience.


Task Manager:

I am unable to provide a crash dump as it looks like the client crashes before it even attempts to log anything.

Expected behavior

Roblox launches as normal into the game.


I also have this same problem when trying to launch Roblox through the website. It is really annoying because I am used to playing Roblox by launching Roblox through the website.


Looks like an update was pushed that fixed this bug. Marking this as solved.
Thank you to the engineers who fixed it!


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.