Roblox not launching

Recently, I’ve rebooted my pc and cleaned all the hard drives. But once I installed roblox, it doesn’t want launch. Once I press the play button, the loading UI shows up then disappears.


Have you tried launching Roblox via application (not website)?

1 Like

Yes, I’ve tried but the same issue occurs

1 Like

Could you show pictures or anything of the error?

After pressing the play button, this ui shows up, stays for around 5 seconds and pops out. No errors

Huh. That’s strange, I don’t know how you would. But you should try to get in touch with a Roblox staff member because I have no idea how you’d fix that.

Hello fontorax,

Could you please check if a crash dump is created? If so, could you change your ClientAppSettings.json as outlined in Strategy Three here and forward it to us.

I’m in the same situation rn, i factory reset my pc and now roblox isn’t launching…Did you ever find a fix for this?

1 Like

This is what it does on my laptop.
It says starting roblox, then nothing.
The process just lingers in the background though

1 Like