Roblox only opens in background. (windows 10)

You can write your topic however you want, but you need to answer these questions:
1. What do you want to achieve? Keep it simple and clear!
I am trying to open Roblox through my web browser (opera gx).
2. What is the issue? Include screenshots / videos if possible!
Whenever I try to load in from the website, the game opens but only in the background. It is not accessible in any way and from the task view screen, it is simply a black screen.

3. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
I have tried setting my properties to run compatibility mode for Windows 7, I have uninstalled Malwarebytes, I have reinstalled Roblox 3 times, I have checked every log, and I have opened Roblox as administrator.
After that, you should include more details if you have any. Try to make your topic as descriptive as possible, so that it’s easier for people to help you!
I have no third-party apps that should set off Byfron (such as MSI afterburner or RTSS), and I do not have any modifications such as reshade installed. I have not tried turning off all of my google extensions but I highly doubt that’ll do anything.
This issue only started after the most recent update, and has been happening since 9/16??? i think. I’ve been running Roblox through the Microsoft app (but even that has it’s own bug where the app refuses to think I have vc on even though it’s enabled in account settings)
If anyone can help me, that would be greatly appreciated!

This happens on all experiences, by the way.

Just tested without extensions, did not work.

I’m also having this issue, I tried running Roblox as administrator, and it didn’t solve the issue.