Roblox player crashes when I try to enter an experience from the website

Hello, I am a Windows 11 user; every time I try to enter an experience from the Roblox Website, my Roblox Player Crashes after Seconds of clicking the play button.

What I tried doing:

  • Tried reinstalling roblox
  • Tried deleting the AppData\Local\Roblox folder
  • Tried deleting the roblox Temp folder in %temp%
  • Tried clearing Thumbnails using Disk Clean-up
  • Tried downloading and starting roblox in a new Windows Account
  • Tried turning off Real-time protection in Windows Security
  • Tried checking both Disable full-screen optimisations & Run this program as an administrator options via Compatibility tab in the program’s Properties menu

I really hope someone can help fix my issue, it is really frustrating at this point…

Dump file:

1 Like

Thanks for the report! We’ll follow up when we have an update for you.

The issue seems to have been resolved, I’ll mark this as solved

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.