Roblox Studio doesnt respond when doing basic functions

Reopening this post because the problem reoccured.
Hello, I currently don’t have the option to post a bug report, but I’ll post my issue here.

My studio doesn’t respond when I (or Studio) tries to do basic functions like moving parts, sizing parts, rotating parts, inserting objects, changing properties of an object or part, during autosaves, after clicking the “Run”, “Play”, “Play Here”, buttons.

I don’t exactly know when this started occuring but I would estimate about 2-3 weeks ago. I’ve tried restarting my computer, tried disconnecting/reconnecting from my Internet, tried closing out of tabs that I didn’t use, uninstalling and reinstalling Studio.

I’d like to see if any of you have experienced this lately or at all and I’d like to find some solutions to the problem.

Shown here is me trying to weld just 3 unions together and Roblox Studio hasn’t responded for a solid 10 minutes now. It’s a hassle to develop because of this issue.

1 Like

Not having issues with mine.
If you’re having that many issues I suggest saving and closing out of Studio then Uninstall/Install Studio.


Ah, sorry, looks like the problem reoccured after a little while after reinstalling Studio. This solution probably isn’t it.

I am having this issue too.

When I size part to a massive part from 1,1,1 to 1000,1000,1000.

Roblox Studio will stop responding for too long that I had to close it.