Roblox Studio glitches when trying to select any of the part minipulation tools

Whenever I try to select one of the part manipulation tools, it always glitches like this when I either click on the tools or press ctrl 1-5.
I’ve already tried to uninstall and re-install Roblox Studio, but nothing happened.
Can someone please help me fix this issue?

Try pressing file>close file>find your game then try, you will have to do it everytime you close studio,its happening to me.

1 Like

Oh, ok. Thanks. This has worked but takes a little longer. I hope it gets fixed soon though.

1 Like

Same, it’s really annoying to wait for it to load.

1 Like

I also found out that some other things didn’t work either when opening the usual and easier way, like the tool box and terrain editor.

1 Like

Yeah the bug makes nothing work, it’s really annoying, but at least there is a way to fix it.

1 Like

Recently Roblox has been having an issue with one of their update which is the orange outline.

When this occurs, it triggers your issue of being able to select all. It’s fixed now, but reply to this:

if this occurs again, and ask any other questions!

@capture_nest Just to confirm, the problems been fixed since we reverted the flags earlier today, correct?

The same thing happened to me when I opened studio. None of the tools were working and I could select as many as I’d like at once. I’ll watch out for the other glitches.

1 Like

Hey there ~

I found a temporary solution on another thread, you should try opening Studio via your PC home page, as currently it appears to be breaking when opened from anywhere on the ROBLOX website.

If this doesn’t work, try re-installing it, then opening it through the program, not the ROBLOX create page or ‘Edit’ button on any place.

Sorry for the late reply, but the problem still happens, even on different devices that hasn’t touched Roblox until recently.

Im having this problem tho, try to enable team crate. It works for me if i enable team create.