Roblox Studio is not working

I’m on Roblox Studio, and no game I click to load in will load in. I originally thought it would stop overtime as if it was an issue globally, and so I just quit making stuff on studio for a few days and kept regularly checking it. I have powered off my PC, logged on to another account and tried accessing it through another account, I have deleted and reinstalled Roblox Studio, I have tried opening the game through normal Roblox to then transfer to studio. None of that worked. I did try working on another device and that did work, just its nothing accessible to be at the moment. This is really my last resort, so anything helps! (PS. when I say it’s not working, it’s just saying it’s loading me in, but I sit there after several attempts, my highest was 41 attempts. Waiting is simply not going to a work or help!)

I don’t have that issue so its not normal that you have it.

I don’t know if this would work but delete roblox studio completely even from the registry (if your using windows)

(there are many youtube tutorials on how to delete a software completely)
fun fact if you delete any software, its not fully deleted, there still are hidden files on your pc.

Delete roblox studio completely
then reinstall it, if it still doesn’t load your game then i don’t know anymore

1 Like

Awesome thanks a bunch, I’ll give it a go.