Roblox Studio Saving Problem

Hi, I have a problem with Saving In Roblox Studio
I keep Getting Messages Like this every time I open the studio

I have a temporary fix ( Downloading A Copy Every Time Before Closing the studio )
but it isn’t safe and a lot of work to do if i just want to save few small changes

( And it happened before in a custom model I made )
But I didn’t care much because it wasn’t occurs often

is there any secret method to save other than " Save to Roblox " Button ?

Is it affecting anything in your game?

I haven’t ever had a script recovery window show up, but I’ve seen other ones like it. Sometimes if there’s an error when saving Roblox will notify you, but you have to choose to load the place (or script probably) from the recovery file, or ignore it. If you don’t do one or the other the message may pop up every time until you do something about it.

You say it happens every time you open Studio, but are there any other error messages while building, testing, or when you Save to File or Publish to Roblox?

it deletes parts of the script or all the script **
and that it is doing it in other things not only scripts ( Without me knowing )

Nope , didn’t Get any error

Sorry, I think was not clear .
No it Dose not show any error or any pop up
Not All the time but Most of the time *

Ah and it do happen in random times , i mean : it can delete parts in my script from 3 days ago not just Yesterday

Is this a Team Create place where you can build in Studio with other people, or are you the only one with access?

Have you tried uninstalling and installing Roblox Studio in case yours somehow got glitched?

Have you installed any new plugins recently, or put any free models from the toolbox in your game? If they have been compromised and are inserting harmful scripts into your game that may be causing the issue.

A Group Place … but i’m the only one with access

Yea tried uninstalling and installing Roblox Studio

I don’t think the problem is from a plugin Because I was having the same problem before i install anything

I’ve seen a few posts in the last month or so about issues with scripts in Team Create places.
I tried searching the forums using “Team Create script” and saw a couple posts about it.

1 Like

tried to search again but didn’t find any fix … Thx Anyway

I think you have a keyboard shortcut that activates the script Recovery thing.
Or maybe the team editor.

No , Nothing in my shortcut settings

Can you go in the team editor button in the view bar and click on the “…” button.

Yea Team Create is on

the game is within a group but no one can edit it except me and my other account

wait if i disabled team create will it still give let me edit the game from my other account ?**

No, when you desactivate the Team Create you the only person that can edit the game.
But for the moment, can you turn off and this the result?

1 Like

:frowning: Sure , i will try to do this for some time and tell you if it works

It’s possible it’s your friend trolling you

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.