Roblox Studio snap to grid stud settings not letting me enter custom value?

I was working on some stuff within studio and needed to change the studs settings under the snap to grid settings in the model tab, but for some reason it wont let me enter custom values anymore, and I can only use the arrows next to it to change the value.


I tried looking around for fixes, but I could not really find anything related to my issue. I tried closing studio and re opening it, but that didn’t solve the problem. I also tried uninstalling Roblox Studio and reinstalling it but that didn’t work either. I’m not really sure what could have caused it, because I was just moving and resizing some parts when it started happening, and I don’t remember clicking anything that could have caused this to happen. Any help would be appreciated.

Click on the button next to move.

1 Like

When I do that and go to enter a number, It resets and unticks the box.

Not sure what initially happened, but after closing studio for a while to do stuff I came back to try and fix the issue it started working again.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.