ROBLOX Won't Launch

Basically ROBLOX won’t launch. This all started back in September and ever since then, ROBLOX wouldn’t launch. It’ll run as a background processes in Task Manager for 5 seconds and close. I’ve tried every tutorial deleting roblox fully in AppData, reinstalling, resetting my PC (Kept files and lost other apps), updated my graphics card, and just about everything. I tried running it from a different browser such as Microsoft Edge and I tried running it under a new new User on Chrome. Nothing seems to work and it’s getting tiring trying to fix the issue. I contacted ROBLOX Support, but they only give me things that I’ve already done. I just wanna play ROBLOX again.

  • Roblox App on Microsoft Store used to work, but it stopped.

Someone please help me, I’m begging.


same thing happening to me no idea how to fix this

1 Like

When you find a solution, try and tell me. Loll.

Do you have any mods or anything that could be affecting it?

No, I don’t. I don’t even install mods or anything like that honestly.

Are you possibly using a beta version of windows? I clean reset my PC in order to fix this issue, but it started happening again once I enrolled into a beta windows channel

I am in windows insider program. I heard the beta program is causing the issue, so maybe Microsoft could fix it in the near future.

ROBLOX is back working! But every 6-7 minutes, it kicks me out the game automatically with no pop-ups.

ROBLOX is back up and working. The situation was fixed entirely because they published two updates.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.