ROBLOXCRITICAL Can't open any published places from studio after new update, and now studio crashes

ugh

This is the message I saw every time I attempted to open any published place from my studio.

I tried resetting studio settings, didn’t do anything.
I tried uninstalling and reinstalling studio, didn’t do anything.

I then tried opening a place that was not published, and it worked fine.

so just for kicks, I then tried to create a new place, and then publish it to roblox. Upon doing so it said it was successful, however I got this in my output:

so with this, I went back to studio and attempted to open the place from there. I noticed this newly newly published place, however, was not on the home screen. so I attempted to click on published game to edit just for kicks, and this made my studio instantly crash, and has been for the past 20 minutes. Heres what the crash looks like:

Honeycam%202018-08-24%2002-16-53

This is preventing me from getting very urgent work I need to get done going. Very stressful and time consuming.

82 Likes

Everyone i’ve asked is experiencing the issue, additionally datastores are failing in multiple (but not every) game.

Critical?

4 Likes

I’m also unable to open studio for any of my games. Furthermore, my game servers aren’t loading any data. Other games are loading data fine, but anytime I try on mine, just gives me this:

6 Likes

Was having this same issue too, good to know I’m not alone here

8 Likes

I’d mark the post ROBLOXCRITICAL as studio is failing 100% of the time and data is being lost in multiple games.

6 Likes

yeah and it seems like loss of data too, just renamed my post

4 Likes

This is pretty strange as i’m pretty sure “After the update” is not really the issue,

I’ve been updating studio and using it just about 6 & 3 hours ago
This is a Critical regardless as i have no longer access to any of my game, same case for my friend.

EDIT : i’m adding that since the update, there was no way to upload a model or a animation through studio.

7 Likes

Looking at my twitter feed, it looks like a lot of people are experiencing the issue. It’s happening for me too.

Whoops, replied to wrong person.

3 Likes

Can confirm, datastore not saving/loading data for the past hour. Would be nice to have things like this page, reflect this issue: https://roblox.status.io

3 Likes

How dare you.

All kidding aside, yeah there are a lot of people experiencing the issue so hopefully it is resolved soon.

3 Likes

Pretty sure that page is manually updated, I can’t say for sure though. If that is the case it probably won’t be updated unless a staff member is online.

1 Like

Glad to know I’m not the only one. Possibly related, when I attempt to edit through the site (This is a teamcreate place and im not the owner) the three dots don’t appear. Instead I have to go through the recent tab in Roblox Studio and it gives me the same error that you guys are getting.

2 Likes

Can confirm, I am getting errors both attempting to edit on-site and on studio, as well as datastore errors in my games.

3 Likes

I’m getting the same thing as well. I can’t open studio at all.

5 Likes

Same problem. Reinstalling and reverting place versions didn’t work.

1 Like

Wow. A critical game breaking bug just started crippling my game and now I can’t fix it. Hope this gets patched up soon.

1 Like

I doubt the weekly update is the reason because I see no reason for that to effect datastores as well. It’s most likely something to do with Robloxs servers because most of the errors are HTTP related.

It seems its back up? Well, datastore issue anyway. For the past couple hours data wouldn’t load for anyone coming into the server I was in, but now it seems to be loading and saving now finally :smiley:

Phew :sweat_smile: I’m now one who has this problem, hopefully it gets fixed as soon as possible.

1 Like

idk about datastores, but in my case, atleast, places still don’t load in studio at all
perhaps the issues are not related then, aside from cause maybe
edit: assuming that both issues appeared from same cause, but are required to be solved individually, then I could assume that places will be handled next?

3 Likes