Rojo not working?

  1. What do you want to achieve?
    For Rojo to work for me.

  2. What is the issue?
    It keeps making folders for each service and then puts them all in ServerScriptService

  3. What solutions have you tried so far?
    I don’t have Discord so the DevForum is the only thing that can help most likely.

Have you checked out the documentation? It tells you exactly how to set up scripts and in the right locations.

everything is setup properly. I did use Rblx to Rojo to get it set up.

There are many youtube tutorials out there for setting up rojo, maybe those will help?

I used a Youtube tutorial to set it up.

I just realized I am getting this warning: [WARN ] Cannot rename instances yet.

can you show me what the folders in the VS code look like (expand everything), and the default.project.json file?

Just so you know, I am very new and I have never used Rojo before.

yeah I don’t really know what happened to yours. This is what appears for me when I run the initialize command on a new empty folder:

Its most likely because I used Rblx to Rojo. It imports a current game to Rojo.

I don’t know much about that. Sorry that I couldn’t help.

This is what it does when I sync:

Look at my explorer.

@Prototrode I got it working, it just now gives me an error when starting the plugin. The error is Cannot Destroy() Terrain.