Scene/Lighting color became more vibrant and I'm not sure how to change it back

So I accidentally changed something somewhere and my lighting changed and I dont know what property changed, but my lighting became a lot more vibrant for some reason. And I can’t undo because I didnt realize it after I have built some stuff. So how do I revert it back to default roblox lighting?

Should I literally delete all the stuff under lighting and just add them back?

(Part there for reference)

When it should be look something like this:
I got this picture online, just for reference

Just try changing your Lighting.Technology property.

Is set at compatibility by default?

because when I set it to that it does look it abit better but it seems a bit fuzzy for some reason

Open a new place and compare the Lighting Properties between your place and the default settings.
This will let you know which one you changed and what to reset it to.

Its so weird the lighting properties are the same


what i want

Have you tried ColorCorrection?

Press plus on lighting to get it

1 Like

It might be color correction, but threre is no color correction added anywhere

I mean you can add it to correct it

1 Like

Open a separate starter file and copy the lighting properties over.

i did, no use

ye color corection doesnt help

I figured it out, it was some materials I have that changed it for some reason, not sure why. But i deleted them so it reverted back to the og state

1 Like

its because you have atmosphere and stuff on, just delete the lighting (like parent) and it will revert.

1 Like

Yes, the biggest indication is that one picture has clouds and the other doesn’t…

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.