Script Editor Acting Weird

Alright, so I’m currently working on a game of mine. While scripting, I think I pressed something to toggle these weird, white highlights that appear on each character in my code when I click on them.

It sounds confusing, so here’s a quick image:

script

(As you can see, the letter ‘e’ in TweenSize is highlighted in white.)

I must stress that I cannot cope with this setting; it’s way too complex for me. It also doesn’t work the same way as the regular cursor. Does anyone know how to disable this? Thank you so much in advance.

6 Likes

You are in Insert mode, press Insert on your keyboard.

24 Likes

You could try pressing the INS button. Next to backspace on my keyboard.

2 Likes

Oh, yes, the dreaded insert button! You don’t know how much trouble this caused me when I didn’t know about insert. I would spam my keyboard until it went away, and it usually took at least five minutes before I found the right key.

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.