Script Editor Replaces Text If I Select Anything

Not quite sure how to explain this, but anytime I select text in the script editor, it does this:
See the white box around one of the letters? That’s where I clicked with my mouse.
This is intended behavior when I click text:
The primary issue here is that when I type, it actively replaces the next character with whatever I’m typing. For instance, if I click on the “A” in the word “Audio” and then type “E”, instead of it becoming “AEudio”, it becomes “Eudio”, and it continues that for the rest of the characters every time I type.

How do I disable this? I couldn’t find any threads on the devforums about this, and I’m not reporting a bug, I’m just asking how to disable this.


Press insert on your keyboard, it should change it.


This fixed the issue, thank you!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.