Setting max players in a place


I am trying to set the max players for a place 2 but it won’t let me set it to anything below 11. I don’t know what a suitable category was for this question

Try setting the server size on the Creator Dashboard and see if still bugs you.

Also, this should be somewhere under #help-and-feedback:platform-usage-support !


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.