Setting the volume in Roblox's client mutes sound previewing in studio!

If you have this problem on ROBLOX Studio, I found a solution to it.

  1. Go to Studio Settings.
  2. Type in Audio.
  3. Either change Server Audio Behavior to Enabled or change Main Volume to a higher number than 0.