Shadows not appearing in game, even with graphics at max

Hi everyone! I have recently been developing a main menu for my game. But for no reason at all, shadows seem to not be there.

Here’s what its supposed to look like:

And heres what it looks like in-game:

No shadows whatsoever. My graphics settings are turned up at max. The graphics look fine in studio editing mode (not sure what its called), but when i actually play test the game or launch it via, there are no shadows. I’ve looked through the devforum but I haven’t found a fix for this problem yet. Any help is appreciated! Thank you.


Do you have your global shadows on?

1 Like

Yeah, I do have global shadows on.

Brightness of 0 will also turn off shadows.

Brightness of the game is currently at 3.
Super weird.

Check your “ShadowColor”


This text will be hidden

If your shadowcolor is White, it will not appear

Where exactly is shadow color? Can’t seem to find it.
Did some research on it and apparently it is not existing.

But according to this guy it’s not working just because ambient controls the shadows so I don’t know if you did already but you could try to play with the ambient and hopefully get the shadows to appear.

1 Like

hm, alright. I’ll try that then!

1 Like