[SOLVED] User code 0x1 & Not being able to publish

Hello!

Since a few months ago, roblox displays an error every time I join a game instance.

As soon as I click ‘Ok’ , roblox simply closes itself. I used to ignore this error by bringing roblox up front via Taskmanager and then entering full screen mode by pressing F11, but that doesn’t work anymore (since today?).

Also, whenever I’m trying to publish a place/model from Studio, this happens.

I get the same error when publishing / saving a model to roblox.

I have no idea how you would reproduce these errors since they appeared out of nowhere and are now chasing me forever :frowning:
I reinstalled ROBLOX a few times and cleared all register entries, but nothing seems to help. Is there anything I could do/try?

Was an account of yours terminated in the past?

Or the account of a friend who played at your house?

None of the accounts I played on have been banned/terminated.
I can still publish games via my account on someone elses computer.

The last time someone else played roblox was almost a year ago (Younger brother on safe chat).

It sounds like you’ve been hellbanned.
Elysine had the same problem:
http://developer.roblox.com/forum/bug-reports/40-roblox-cannot-start-up-user-code-0x1

Here’s what John said back then:

[quote] You’ve been hellbanned.

What was the username on the banned account? [/quote]

I know you said that you haven’t had any of your accounts terminated/banned, but your younger brother may have (especially if he created a non safe chat account to bypass safe chat).

I’m not too sure, though, someone around here can probably help you more than I can.

Hey Erik,

Something may be going on that I don’t quite understand, but I flipped a switch.

See if it works for you now.

Flipping that magical switch solved both problems!

Thank you very much :cheer: