Some DevForum Users have a thumbnail that looks like the System User

From what I’ve heard from a friend, I believe it’s a caching issue. Pretty sure logging out and logging back in will fix the issue.

I’m guessing the outage happened between 0-6am? I wouldn’t of tried accessing DevForum during that time, so I don’t honestly know how some users have it and others don’t.

Funnily enough, the icon for @system isn’t showing (nvm is now)

1 Like

i logged in while devforum was bugged lol, im not relogging in


It’s just a visual bug as the people above are saying, I wish I was able to get it, the normal Roblox characters are boring.


it seemed like that they made a update on it i think Update on the Recent Forum Outage


it is because of the latest roblox devforum outage, this is due to a small crash of a server. log off and log in should fix it.

Well, I think its clear that this bug is due to the outage. I’m just going to mark this post as solved now.


what are you gonna do with someone’s devforum account lol

You mean what am I doing with it or what would I want it for if I were a hacker?

I got logged out no I’m not doing anything with it.

If I were a hacker, I have no idea what I would want with it. I have a friend who’s devforum account got hacked though.

cant do much with a devforum account tho, just a forum account, not like a Roblox account where you can take items, robux, etc

1 Like

i tried changing the description of an account i got logged into (just to see if it actually worked, i was gonna revert it afterwards) and it just said “unauthorized” or another error code, so no, you can’t mess with their account


but you can read the user’s DM/PM’s, read their bookmarked topics, and if you happened to get into a staff member’s account much worse

1 Like

Not just you. Its most likely the majority of the DevForum users. See this bug report post.

It’s fixed now for me atleast,

It could be like a glitch or the internet/system is down I don’t know.

i just found out that “much worse” is being able to download the user’s data and see their ips as well lol

Well, luckily my ip address didnt even get my city correct.

1 Like

You still don’t seem to understand the issue that happened. People were not logged into other people’s accounts.

If someone visited the devforum, any GET request could be cached only if that user themselves triggered that request. If any other user subsequently did a GET on the same URL, they may have gotten the cached content of the first user.

It wasn’t possible to freely browse the forum and all user info as another user. The user themselves would have had to trigger the cache to take effect on all of the pages (by explicitly visiting them).

I don’t think “downloading user data” is a single GET, you fire a POST to trigger the workload and then it is sent to you later for download. So it’s impossible for this to have been affected by the cache issue, since you weren’t actually logged in as the user.


I logged out just a moment ago then logged back in again, and this happened to me until I logged out and back in again.

As the creator of this bug report, I’m going to mark it as solved and ask DET to lock it since this bug report is no longer relevant.

Given the information in the thread, you can fix this bug why logging out and logging back in and that the cause of this bug is the outage. :slightly_smiling_face: