Stop shadow on other side of part

Hello all,
I’ve recently been trying to build a box, but keep noticing this annoying shadow on one side of the part. I have disable CastShadows on the part along with all the other parts, so I’m unaware what’s going on. Not that good at lighting, so if anyone could fix the issue, that would be great

Screenshot:
image

1 Like

If you go to the Lighting tab on Explorer, scroll down a bit and try changing the ShadowMap option if that is enabled.

1 Like

I’ve set it to future, and still have the exact same outcome

1 Like

I’m pretty sure it’s like that because of the normal lighting in studio. Disabling CastShadows just prevents the model from casting its own shadow but the sun in studio is still going to make one side darker so you can tell that it is a 3D object. I did the same thing you did here:

To solve this, go to Lighting > Appearance > Technology > Compatibility. Let me know how that works.

2 Likes

It definitely looks a lot better. Thanks for the help!
image

1 Like

Setting Brightness to 0 will also eliminate all lighting effects of the sun and make it impossible to tell one side of a cube from another. The brightness of the world will be decided by Ambient.

2 Likes