Strange Shadow Issue

There’s probably a simple explanation to this, but when I’m far away from the wall the shadows disappear (shown in the red circle). When I’m close to the wall the shadows load in (shown in the blue circle). The issue is that the shadows are disappearing when I’m very close to the wall. How do I make it so the shadow doesn’t disappear like that? I’m using future lighting.

Try making your render setting to level 21 in the Studio Settings under the Rendering tab. Also try restarting studio and see if that works.

1 Like