Studio crashing once opened (Corrupt file?)

Reproduction Steps
I am unsure how to reproduce this issue as I am not sure what actually caused it. The last thing I remember doing was uploading meshes before I published, closed studio and went to bed.

Beta Features I have enabled:

  • Better Breakpoints
  • Luau-Powered Autocomplete
  • Pivot Editor

Note this only happens on 1 experience and not Studio in general.

Expected Behavior
I opened Studio this morning expecting everything to work fine. Studio would usually open within a few seconds without issue.

Actual Behavior
Once I tried to open the Experience Studio, it instantly stopped responding and crashed.

I repeated this 4 times before I left it to respond and I received this error:
2ec3376df762a7d0ea2008e6aed53f91

Issue Area: Studio
Issue Type: Crashing
Impact: Very High
Frequency: Very Rarely
Date First Experienced: 2022-01-13 00:01:00 (+00:00)
Date Last Experienced: 2022-01-13 00:01:00 (+00:00)

10 Likes

Uninstall and re-install studio. Something like this happened to me once, it’s related to your account or something. You have to uninstall studio and log back in to access it. It worked for me, might work for you so I suggest you try that too.

4 Likes

Are you able to go ingame with the Roblox Player?

3 Likes

I am experiencing a similar issue. The games that I cannot access all have Team Create enabled. The rest of my games work fine (no team create). I hope this gets resolved soon.

Things I did to try to fix this
  • Uninstalling & reinstalling Studio
  • Logging out & logging in to Studio
  • Restarting my PC

None worked unfortunately.

Information about my issue

Incident id: 683060350642564909
Place id: 8488882189

"We could not join the Team Create session for place [8488882189]. Please restart … etc… "

Studio version: 0.509.0.5090219

Edit: the issue is very inconsistent for me. After trying to open the place for about 15 times it worked 3 times. :man_shrugging:

6 Likes

Thanks for the report! We’ll follow up when we have an update for you.

5 Likes

I had the same issue before, when I was accessing my game to add some new buildings and stuff. Turns out this is the only and first time this has happened. Uninstalling and re-installing studio is a good idea as it helps log you back in. I don’t think it is a corrupt file.

3 Likes

5 posts were split to a new topic: Off-topic posts on “Studio crashing once opened (Corrupt file?)”

That’s an unrelated issue. Please file a new bug report and stop hijacking other people’s unrelated threads.

3 Likes