Studio Glitch Problems

Clicking Button (Isn’t Working)

  • The clicking mouse button for selecting and multi highlighting select, out of nowhere changed itself into the grabbing tool/button, now am not able to select, move or scale objects. It’s really difficult to move objects or do something due to the grabbing tool moving and grabbing other objects and confusing me constantly.
    I have already restarted studio, restarted studio settings, and even restarted my PC, nothing seems to change, couldn’t find a tutorial anywhere.

Texture Images Only Appearing On One Studio

  • I wanted to work on another studio only to find out all the textures I have uploaded on my main studio cannot be used on another studio, this really made me frustrated as it’s important to work on multiple studios with different workloads.

Try uninstalling Roblox Studio and reinstall it, I did when I had that and it worked. I don’t think you’ll lose anything. If it doesn’t work, I have no idea.

1 Like

did not work :expressionless: rip lol, must be the settings, i just don’t know where

Can you provide videos/pictures?

no worries, it worked, basically i touched the lock on tool and that glitched the mouse thing into being grabbed, i just had to press the lock tool again to unlock.