Studio Play Button in Ribbon Deleting Explorer Content

I’m about to just stop using ribbon for this if System Menu if it’s still available because this is ridiculous.

If I do studio play and then exit, I more often than often met with a blank empty workspace panel, meaning there is absolutely nothing appearing like services.

I’m forced to reopen the game in studio almost every time I run a studio play which I do about 5-12 times in a 2-4 hour coding session and it’s not a very enjoyable experience to go from being forced out of system Menu, to a broken studio and player for Windows 10 (a friend of mine still can’t open places) and now this.

It’s really draining, please fix this.

Every bug should be in a subcategory:

Steps to report a bug:

Although it’s not a solution, really, something that might help before they fix this is switching to any tab that isn’t the game view (such as any open script, the Start Page, etc.) and then switching back to the game view. It should bring the Explorer contents back.

It’s still a hassle, but it’s better than reopening Studio to achieve the same thing.

1 Like

Yeah this happens randomly every now and then.
The current workaround is to just run play solo again, and it should fix itself.

1 Like

I’ve tried opening an empty baseplate and launching Play Solo and Run then stopping them 50 times each. I do not encounter this issue.

What OS are you on, do you have any plugins installed, and does this happen for you if you do the same thing I did? If not, then there is something you are doing that causes the problem to occur. If that’s the case, the next time this happens to you, please send me your log files, the place this happened to, and any information you have about what you were doing in Studio before it happened.