Studio UI is huge, and the mouse is offset in the game viewer

Today I encountered a problem in studio that I have never seen before.

The problem I am encountering is that the UI is HUGE, and cannot be resized. This also makes all of the icons super low quality.

Example:

Also this causes my mouse to be offset in the game viewer.

image

I just found this bug to be happening today. I haven’t changed any settings in Studio, or in my actual computer. Yesterday studio was perfect, and today for some reason it is messed up.

This happens in all the games I have opened in studio.

Specs
Microsoft Windows 10 Home
Version 10.0.17134 Built 17134
x64-based PC
Intel Xeon CPU X3340 @2.53GHz
8.00 GB RAM
Resolution 1920 x 1080
NVIDIA GeForce GTX 1050 Graphics Card

If you need any more info, please let me know.

4 Likes

Have you tried resetting defaults in Settings? That would be a last resort if you have certain preferences set, though. Perhaps it is something with your monitor’s resolution or aspect ratio?

1 Like

I’m not sure if it’s a problem with the resolution or aspect ratio since I literally have changed nothing since yesterday, when it was perfect.

I didn’t have any studio updates either which is a bit odd. I’ll try resetting my defaults and see what happens.

Update: The reset didn’t fix it.

I’d also say ‘uninstall and reinstall Studio’ but that’s a pretty cliche solution. :x

I’ve already tried that with no luck

2 Likes

I’ve also been having this issue ever since the most recent update. Cannot find a single affiliated setting nor any sort of temporary fix…

Not only does it exaggerate Studio’s icons, but also the script editor. It makes Studio irritating to work with due to the offset. I’ll let you know if I find a solution!

are the text and the studio logging screen a bit pixelated??

Edit : Ok I see, it is pixelated,
I think it is a resolution bug of ur pc,
Try RESTARTING your pc, it should work :slight_smile:

1 Like

This seems to happen to people from time to time. It usually fixes itself (maybe after a studio update?).

hmm I had the same problem today but it was the first time, but I think it might be pc problem as well, cuz resolution can mess up sometimes, I kinda believe the best way is restarting the pc and if doesn’t work, wait for it fix itself

I restarted my PC & reopened Studio multiple times to test and everything is back as it should be! Thank you for sharing your solution! :grinning:

I’ve attempted both with no results.