Studio Viewport Broke

for some reason everytime i open studio its focusing on the viewport, if i click the upper left or hit esc, it shows but then when i try to work again it zooms back in.
(i dont know why it looks fine in the video, when i was recording the video it was only showing the viewport(map))

Ive tried to resetview (docking), and reinstall studio.

Anyone know a fix?

1 Like

This is something I haven’t seen before. Do you have the DPI aware studio beta enabled? If not, enable it now. If you do have it enabled and you still have the issue, disable it. If the feature does not show up in the beta settings, refer to this post and the few following posts:

I had that issue before and I managed to fix it by resetting the view.

Although this is a different yet similar issue, that doesn’t get solved by the same methods. For some reason though, the DPI aware beta feature doesn’t show for me even after following the steps.

I’ve found the issue…

I closed the device emulator and the problem fixed…

still a bug but atleast problem fixed now

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.