Studio Won't Open At All (With Fix)


#1

Studio worked fine 30 mins ago, now I can’t open it at all. It told me to reinstall, which I did, and it still throws these errors before force quitting. If there is any way to get more information to engineers let me know.

(FIXED IT) I ran studio as administrator, it reinstalled studio again and now it works. Why would studio stop working randomly and need to be installed under admin to work again less than an hour after working normally?

image
image
image
image


#3

Check this thread: https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/qt5guidll/35ec888e-5e19-401c-ab4a-37bf66c6de97 ( It also works with platforms above Windows 10


#4

That can’t be the problem, I can easily open studio when running as an administrator and it worked fine 30 min before. I’ll see if it works tomorrow after I shutdown my PC.


#5

Do you think you could test installing as a non administrator, and if it fails, send the logs over to me so I can have a look? They should be in

C:\Users\YOUR_USERNAME\AppData\Local\Temp

and called something like

RBX-8-LETTERS-AND-NUMBERS.log

(each install should produce 2 of them).


#6

Ok, so after waiting 12 hours and booting up after shutting down the issue still persisted. Uninstalling everything including the Roblox Player and then installing Studio again seemed to fix it.