Surface in Model tab not there

The issue is the “Surface” option is not there. I tried resizing the ribbon, adding materials to see if it would pop up etc but can’t find the option.


First time having this issue, “Surface” option was always there.

1 Like

@Roblox recently removed that interface. Use this plugin instead.

3 Likes

How would someone go about doing it without the plugin? Just wondering.

I haven’t tried or done any research myself, so I have no idea as of now.