Team Create Bugs. Post 'em Here!

Thanks for your feedback. This is a known limitation.

1 Like

Unsure if this would be considered a bug, but I am unable to delete scripts while I have them open.


If you’re in Team Create this is the way it works. When you open a script it’s getting locked by you. You have to close it to release the lock.

1 Like

I have an issue I’ve noticed in every game I’ve worked on with team create on: whenever I change the “CanBeDropped” property of a tool, it never saves after any form of saving updates.

Not exactly a bug, but definitely frustrating: Allow us to invite users to group game TeamCreate - Like the wiki says we can!

Most likely we just need to add this parameter to replication logic. Unless, there is more to it we will fix it promptly.

This is a feature request, we have permission system on our roadmap, but there is no immediate solution.

1 Like

Getting an annoying bug where sometimes the TC doesn’t register a user closed a script.
This is happening a lot with multiple people, it just happened right now with me.

Tried to delete a script and got this: image

NOTE: I do not have any scripts open, and I had closed that specific one 10 minutes earlier.

The only way to fix this is for the developer who is supposedly editing the script to leave the team create server and rejoin. Needless to say this is frustrating.


Thanks for reporting that. We’re working on a fix that may resolve this issue. Is there a specific set of steps that lead to this issue or just randomly appears?
Just in case, please watch network stability indicator in the upper-right, does it switch to red/yellow before this happens? Also please check if this is happening after you temporary disconnected from the Internet, let your PC go into sleep etc.

1 Like

No, this is just randomly happening. Network stability indicator is on green and it happens mid-development, not when anyone signs on/off or anything.

Team Create does not always save properly making it very difficult to use it. I just lost all the work I did after turning it off. I even tried to publish the changes before turning off Team Create, yet that didn’t work. No errors were in the output about it not being able to publish either.

Sorry to hear that. We’re working on a fix that will address many of issues recently reported here. To confirm we need more info on what caused this issue. Do you know how to collect logs and crash dumps?

1 Like

I am unsure of where the logs for Roblox studio are stored.

1 Like

Please PM me the contents of the following folders:
If you’re on Windows:

  • Put %LOCALAPPDATA%\Roblox\logs into the file explorer address bar. Zip the content
  • Then switch to %localappdata%\Local\Roblox\logs\archive and zip the content

If you’re on Mac

  • Open Finder, open “Go” menu, select “Go to folder” and post ~/Library/Logs/Roblox there. Archive the content

We cannot reproduce the problem. Could you please check if the problem still exists with the latest Studio? Thanks:-)

1 Like

For some reason, the brand new user interface editor does not appear to work at all in Team Create. I am trying to click on user interface elemnts, but the editor does not appear. The user interface editor does not appear either when I manually select user interface items from the explorer.

We don’t see this problem in our env. Can you please post a video explaining how to reproduce this issue?

1 Like

The issue occurred after I first turned on Team Create. Closing out Studio and opening up the Team Create again fixed the issue for me.

1 Like

If it repros all the time for you please attach a video. Maybe it will tell us something

1 Like

When I’m in Team Create, sometimes my friend appears to be at the origin of the world and doesn’t move… I can still see what blocks they’re selecting and whatnot. My friend has this issue as well, he sees me in the origin of the world.