Team create, impossible to publish, place randomly corrupted while building


I am currently working on a side project for 2 months now. When attempting to save a placen, we get the error message telling me that the place is “too large” to be saved to Roblox.
However, this issue just happened again…I will try to stay polite… but It’s honestly getting on our nerves, the only way to fix this issue is to REUPLOAD the game and it’s the third time we do that we are honestly tired now.

We noticed this bug happens when we union some parts together or make a mesh, but instead of not loading the corrupted asset, roblox simply prefers to corrupt the whole place itself…

We tried looking for the corrupted union turning them back into part but the game was still corrupted…
If anyone knows how to fix this issue in an easier way or if it could simply get FIXED it would be appreciated quite alot…


Hello Silou34,

I just want to know, by Reupload do you mean

  1. Download a local copy.
  2. Open the copy
  3. Publish to ROBLOX to
  4. Select your old game
  5. Press Overwrite

I’ve found 2 topics where they’ve solved this issue by either copying all models and putting
them in a new place or making a copy and overwriting the original game with the copy.

Please tell me if this has helped and whether or not you’ve tried those solutions.

1 Like

Unfortunately, it seems to be the only solution… The one we keep doing, except it takes 20 minutes to paste the whole place in another one…There is also a different error sometime saying

Server Save Failure: HTTP (404): Not Found

but both are the same anyway…

1 Like

Replying again !
We have found a solution, one of our scripter deleted all the unions, it seems to have fixed the issue, so the only other possible issue would be to deleted the corrupted union ! It is simple than reuploading a game when It’s too big like ours but still annoying to find the RIGHT one…
I guess I found the solution but thank you for your help :slight_smile:

1 Like