Team Create Overall Connection Issues

Reproduction Steps

In a team create (group owned in my case, I am unable to publish or commit script changes. This has been happening for roughly the past hour. I am met with the below errors:

image


Expected Behavior

To be able to successfully publish the game/script commits

Actual Behavior

Unable to successfully publish nor commit script changes constantly.

Workaround

Maybe after 20 attempts it works.

Issue Area: Studio
Issue Type: Connectivity
Impact: High
Frequency: Constantly
Date First Experienced: 2022-08-04 00:08:00 (-04:00)
Date Last Experienced: 2022-08-04 00:08:00 (-04:00)

9 Likes

Thanks for the report. Our engineering team is actively investigating and will circle back with updates.

6 Likes

this is happening for me aswell. The place doesn’t even load now. It keeps saying Loading (attempt #)

1 Like

This should be resolved now. Please let us know if you continue to see issues!

1 Like

I am still getting an infinite loading time

Screenshot by Lightshot is what it looks like

It was working for a little bit but I keep getting timed out still.

Screen Shot 2022-08-04 at 7.09.26 PM

Screen Shot 2022-08-04 at 7.09.38 PM

Won’t even let me load in anymore. Super weird

Have you tried re-installing
roblox studio?

yes twice
onlytentycharacters is a thing

Alright then try reverting to an older version of RBStudio or there might be some corrupted assets that is making you unable to go in team create (corrupted assets is fixed by roblox)

I tried creating a new baseplate and this pops up. I cannot even open any of my other games… super weird. This only happened within the last 2 hours.

Did you set your graphics mode to ‘No Graphics’?

This could be an entirely unrelated issue, but a friend of mine was having an almost identical issue to this that was fixed by changing the graphics settings.

Again, I could be talking about a completely different issue, but it could be the same one.

1 Like

I was having this issue last night (around 1/2 hours before you said you fixed it) but I’m still having the same issues. I managed to commit 3 scripts and then I can’t commit the rest. Exactly the same error as before.

I checked the log file and all it says is 2022-08-05T07:58:50.462Z,30802.462891,160d4,6 [FLog::Output] Info: Paracolax committed a new version of script ServerStorage.MainModule.Server.Client.Core.Anti

Never mind it’s working now, sorry for bothering you.

yea this was the issue. thanks a ton!

Thank you, it appeared to work for me!