Team Create/Unions

So while I was building in Group Create I enabled it to allow a friend to help me out, I had some unions already made BEFORE enabling Team Create, after it was enabled, it seemed they where invisible. after trying to fix them (resizing, CLT + x and ctrl + v) I had no luck with trying to recover my missing unions. We did some testing, we had no issues creating new unions in team create, the ones that did transfer over had no issues being resized or re pasted. I tried toggling team create to see if that would return my mission unions, still no luck.

Not sure if anyone else has experienced this bug or if someone knows a fix to it.

1 Like

The only way I know to fix corrupted unions is by separating them and re-unioning them

No luck :confused:

It might be best to make it out of of parts and not unions.

To increase the chances of the right staff members viewing your thread, make sure to post in a subsection of Bugs and Exploit Reports. In this case, post it in Studio Bugs. You can change the category of your post on your own by editing the title.

Also it could be helpful to check if you have all the steps accounted for here: