Terrain Editor - Height Map Importer Broken

Ever since the Terrain Editor Beta was released, the “Import” button under the Import tool remains grayed out no matter what I do, even for asset id’s that worked perfectly fine for the old Terrain Editor. I don’t get any errors in my output window, and I am attempting this at a published place (and have tried other places).

The image that I am attempting to use has not been moderated, and I’ve already generated a map with it before with the old Terrain Editor.

I even tried using a ColorMap along with it, but the button remains grayed out.

I recall the old version showing a preview of the image from you asset id. I’m not sure if that has been removed in this version of the Terrain Editor, but if not then the previews aren’t showing up either.


Turns out that I was just using it wrong, you’re meant to upload the height map asset as a game image rather than a decal.

Thank you, @24RightAngles for helping me realize my own mistake. :upside_down_face:


I feel like this should be documented on the interface; or allow for adding on the menu. I’ve wasted a good amount of time trying to figure out why this wasn’t working.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.