Text Labels, Suddenly broken

Hi! So me and my friend have been working on this UI. We completed it about a year ago but suddenly about 2 days ago some text labels will not show text and we’re unsure why it would suddenly change without either of us touching it.

Alongside this we also have this issue where the information boards are not showing up as they should they just show blank.

What it looks like now:

What it should look like:

As you can see the Code there isn’t showing up, this is happening across a few other games where people are using our product. This also happens across a few text label elements.

We’ve tried to fix it in many ways, one way sort of worked by changing the pixel per stud but that made it really blurry, so didn’t really fix the problem. It seems the higher the pixels per stud, the more of the text disappears.

:exclamation:Just wondering if anyone has any solutions to this, or if its possibly a roblox bug.:exclamation:

1 Like

Are you using RichText? If so disable and test.

Do you have TextTruncate, RichText actived or MaxVisibleGraphenes higher than -1 under these texts?