Texture glare issue

In the last week or so the texturing for concrete and a few others that use concrete as a sort of bottom texture have their glare turned way up as you can see here:

The only way to fix this is to turn brightness down to zero, which in turn removes all of the shadows.

Mine and @SorchasPassion 's settings are on Direct3d11 and both at 21, this absolutely wrecked our game


Try having it have another material

This is the effect of the new PBR lighting. You will need to mess with your lighting settings to create a more desirable appearance.

EDIT: In the future we will have more control over materials, as seen in the most recent studio beta build.

If this is true I hope we soon get the ability to mess with the lighting and reflectiveness of the sun, the game we have been working on for so long all of a sudden has become this place of where the sun reflects off of every surface.

Thank you for the reply

Try using solid materials, such as “Wood” or “Wood Planks”. Choose things that most likely won’t reflect in real life!

I would try, but there aren’t many options for road textures and grass textures that look like roads and grass, smooth terrain is out of the question because this map is too large and too much into part terrain to really fix.