Textures are not showing

I’ve just opened the place where i had all my progress done for a project when I found out textures were not loading at all. None of them were appearing.

This is how it is supposed to show like

And this is how it shows currently

as you can see, the brick texture isn’t shown

The textures were not removed, they’re still there.

I’ve tried changing the camera position incase this was related to the zoom, aswell as deleting the texture and adding it back, also tried closing and opening studio multiple times so they could load, but it remains the same

How can I fix it? How can i make these textures show back as they should be doing?


if you want to delete click Ctrl-x

1 Like

what i want is the texture to be shown, not to delete it.

as you can see, the texture is inserted in the part but it doesn’t show

1 Like

1 Like

enter the Texture ID then the Texture will appear

1 Like

Do you have any scripts in your game, (specifically ones that change and or modify texture(“Transparency, Parent, TextureID”))

1 Like

Could this be because the textures are still being approved by moderation?

1 Like

I figured out that’s what actually happened!! I saw the rest of textures were working, it was just the brick texture not appearing, so I assume these got moderated.

I’ve used a different texture which works. Thanks everyone for the help! ^-^