The notification is not working (in iOS)

when you go to the settings and go to the notifications and click Enable Notifications:

and if you click it you will go to settings and roblox and you see there is not notification button in here:

What device are you using and on what iOS version? Have you tried reinstalling the app?

iPad (7th generation)

yes @0Tenth

It’s moving you to the wrong tab, try that.

  1. Just clear recent apps and open settings (device settings)
  2. Find notifications tab
  3. Find Roblox and turn on notifications

this didn’t work @JustWhiteKaka

Strange… Btw sadly but I’m not a ios user, and I can’t help you a lot with this. Try rebooting your ipad

Found someone to check this out, we’ll get back when we have an update!

1 Like