Toolbox is not showing up

I don’t know if this is the right category to put it on. But whenever I click the toolbox, the tab doesn’t show up. However, it does show the greyed icon as if it was clicked on. But despite this, the tab still isn’t on.

I’ve tried a different computer, but still, it doesn’t show up. It’s getting real frustrating now. Can anyone help me?

1 Like

I ran into this issue a while ago,
for me it happened when the lua draggers stopped working and persisted afterwards. I could have every studio tool enabled at once [move, scale, rotate, transform] without them cancelling each other out. None of them showed up.
Selection boxes were orange for some reason and most notably, tabs such as the toolbox would not open.

The solution I ended up going for was to:
If you aren’t already, open Studio via the app, not the edit button on the website. For some reason this seems to fix a lot of bugs that pop up otherwise.

I’ve actually always used the app. And now, selecting parts without using external plugins is not working anymore. Thanks for replying.

1 Like

Same problem I had!
Can you select multiple studio tools at once without them cancelling the others?

A solution is just to keep rejoining, 1/10 times it works as intended. It’s still frustrating though.

1 Like

I can select all the tools without it having any effect on the brick.

1 Like

This issue has persisted for a long, long time now.
If you move it to #bulletin-board you can contact a mod to have it moved to #bug-reports.

This happened to me before…

That was happening to me because of a plugin, I don’t remember which was the plugin but when a plugin want to insert scripts in your game, a warning shows up only once. Try disabling the plugins that are made probably by a bot or plugins that you don’t know/trust. Let me know if disabling pluguins worked!