Transform tool issue

If you select the transform tool in studio it works fine and all, but when you try deselect it it will still appear on-top of your new tool, any fixes?

I’m not entirely sure what you mean- I tried selecting a part with the Transform tool and deselecting it as well as reselecting other tools in a variety of ways and couldn’t reproduce this. What OS are you on?

Working studio

I’m on Windows 10, here is a GIF of what is happening.

Even after it deselects both tools and I select it again it will show the transform tool again.

What version of studio are you using?

Most recent, it updated before I made this post.

@Tom_atoes Try hitting the scale on the Model tab, then unclick scale. If it doesn’t work then try uninstalling and reinstalling.

Hey there,
So this is essentially the same thing as when you use a plugin and then the user interface remains on your screen; what you need to do is deselect the transform tool by clicking the movement/selection tool (just the mouse), and clicking off the part. Doing so will remove the transform UI from the part.
Tedious I know but until the studio team makes it just disappear when you deselect a part :man_shrugging:

Hope this helps and works for you!

I’ve tried this, when I reselect any part the UI is still there.