Unable to connect to team create after latest update

Issue Type: Connectivity
Impact: Very High
Frequency: Constantly
Date First Experienced: 2021-03-26 10:03:00 (+02:00)
Date Last Experienced: 2021-03-26 15:03:00 (+02:00)

Reproduction Steps:
After studio auto-updated to the latest version [ Roblox Studio Version 0.471.1.419833 (64bit) ], I cannot access any games that have team create turned on.

Running on Windows 10

Expected Behavior:
I should be able to connect normally to team create

Actual Behavior:
After a moment of trying to load, a popup appears that suggests my studio is out of date.


I tried uninstalling and deleting my AppData folders, this allowed it to work for a few hours, then Studio crashed and now I am unable to access it again.


Thanks for the report, We are looking into this. Could you try connecting to your mobile phone’s cellular network and then opening the place again? I want to make sure it’s not a wifi ISP problem.


happens to me to idk why but its not wifi isp problem

I, unfortunately, don’t have any other network available than the one I’m currently using :sweat_smile:

1 Like

Team Create decided to work again after being unable to use it for a day or so.

I’m still not sure what may have caused this though, as everything else seemed to work fine, from going in none team create places to playing games.

1 Like