Unable to Drag/Move Objects in Roblox Studio

Hey everyone! I was unable to post this on Studio Bugs as Idk how to, because it won’t let me.

Well I was not able to drag objects nor move them neither was I able to scale them Here is a Video for showing it

robloxapp-20210823-1753043.wmv (2.3 MB)

Can someone help me with this as I am making a really important game rn. Even my developer can move anything or drag anything.

2 Likes

Here are 3 things to try.

  1. Delete “Camera” in the workspace.
  2. Select all objects and make sure they are not “Locked”.
  3. Reinstall Roblox Studio and turn off and on your PC.
4 Likes

Tried everything nothing was working. I reinstalled Studios too. Didn’t work either.

So the objects highlight when you hover over them, but when you click and drag they become deselected?

2 Likes

Exactly. That is what happens and I am not able to use my studio now

Do you have any plugin installed? Can you go into Manage Plugins and disable all of them?

2 Likes

It still doesn’t work. I am worried I won’t be able to finish my game

Open the Collision Group Editor, do you have any interesting collision groups set?

1 Like

Nope I have nothing set, idk what the is XD

Never Mind it works now! It works but then stops working and keeps doing that

Uh… do you have any idea what conditions cause it to stop working? Could you DM me the place?

2 Likes

Okay Sure also I have no idea what so ever

Hey!

Did you manage fix it? I have the same problem.

Not really I left the game unfinished, but for me that was a good thing as i moved on to ui designs and now i have collaborated with over 10M+ visits :slight_smile:

1 Like

Pretty late but I’ll leave this here for people with the same problem. For whatever reason the studs on my move was set insanely high and that stopped me from moving/scaling anything, change the studs back to normal and you should be sweet

1 Like

Thanks alot you just fixed it for me :smiley: