Unable to move UI ImageLabels/ImageButtons

Hey! I’m a UI Artist and I am attempting to fix some UI, as I had a scaling issue. Most of the UI has gone to a form that I am attempting to fix to its useful form.

In order to do this, I am trying to select the ImageLabels, and move them around the screen, however once I start to drag the mouse it unselects the labels and I can’t move them. I can only select and scale them.

It is almost some sort of block that freezes it in place and won’t let me move the images.

Please help me/give me feedback on how to fix this

In fact, in in order to select anything, I have to use my explorer/properties tab, and I can’t go from one to another image label.

Have you tried restarting studio? Restarting your computer?

I have restarted studio, reinstalled studio, I will try restarting my computer.

Restarting my computer has not worked.

Try looking into the output, is Roblox studio throwing any errors?

try to check properties and see if there is anything enabled that is causing this, if you still dont find out a solution maybe try searching on youtube, surely someone will help, here, or in youtube

Found out moving all the UI’s into a folder made it so I couldn’t select/move it.

1 Like

Thank you so much for this solution, I’ve been looking for a discussion like this. I was wondering!

1 Like