Unable to open group place

Unable to open group place
When opening a group place I’ve made, it automatically shuts down. Gave permission for a role to edit yesterday, I believe the issue to have been related to this cause. The place is empty and does not contain anything.


Found the cause of the error.
Enabling Team Create and then giving permission to edit is what causes the bug.

When opening the place, it results in the loading interface, takes a while (around a minute), and then shuts down. No interface error is brought up.

All other Team Creates I have work fine.

An N/A image is presented for the icon.

Where the bug happens
The bug occurs both in-studio and on the website. I’ve tried opening it on both, only for the same result occur.

When it started happening
I found this issue happening with me today.

(This was attempted before I found the cause)

Reverting resulted in the same error. Opening the place on the web also proved to be ineffective.

Steps to reproduce the issue

  1. Enabled Team Create

  2. Give edit role

  3. Exit

  4. Good luck with trying to open the place again.


I’m running into the same issue, except Roblox Studio just closes. No crash message pops up or anything. AFAIK nothing has changed since yesterday. I am just unable to open Studio to work on my game.

Log file:log_A13C4_1.txt (10.9 KB)

Roblox studio closes with no error when I try to open the game from the My Games tab; If I try to open the game from Recent, Roblox Studio closes with a crash message, which is also reflected in the log attached: log_185C6_1.txt (2.5 KB)

You should not add your log file out in public.

1 Like

And why is that? I don’t see any reason for concern.

It says on here How to post a Bug Report


Hi Zero0Sanity,

Trying to get a clearer picture for reproducing this, what I’ve done is:

  1. Create a group place with the group owner (User A)
  2. Turn on Team Create
  3. In Game Settings, go to Permissions and grant Edit access for a role in the group
  4. Exit Studio
  5. Open the place again with User A

I was able to perform the above steps successfully. I was also able to open the place as a user in the role that was granted Edit permissions in step 3. Perhaps there is something I’m missing that you could elaborate on?

Oh, I see, thanks for sharing :slight_smile:

1 Like

No problem. Just wanted you to know.

The steps you’ve given are the same steps I’ve taken to reproduce this issue.

I’ve recorded the process while reattempting this.

Dark mode is enabled, while everything else is in its standard-setting.

I’m unsure of why it might be only occurring to a certain few.

A group place can be edited as long as Team Create is not enabled. The places I’ve used with this bug can no longer be accessed.

My Roblox Studio completely closes when I try to open one of our group games, while my partner has no trouble entering in Studio. I’ve tried reinstalling, having her turn off Team Create, republishing to a different game, but to no avail. We may end up having to push back our release date if this issue persists, please help!

I ended up getting back in after disabling the Expressive Output Window from the Beta Features. Weird.