Unable to open studio

Reproduction Steps

Try to open studio from the website

Expected Behavior

Studio to open without any issues;


note, this started happening right after the most previous studio update

Actual Behavior

Get prompted with a login that no matter what I do doesn’t let me login.

Tried the quick login, got this error several times

Issue Area: Studio
Issue Type: Connectivity
Impact: Critical
Frequency: Constantly
Date First Experienced: 2022-12-01 00:12:00 (+08:00)

When using Quick Log In, make sure any VPNs on either device are disabled.

1 Like

Hey @NinjoOnline thanks for the report, we’re looking.

Just to confirm, is that second screenshot with “Incorrect email or password.” taken inside of Studio, or from your browser? If the latter, can you log in normally on Roblox on the www.roblox.com site currently?

I’m logged into the website already. Was taken in studio (I click the Login via Browser, but it opened a window in studio, as previously stated I am already logged in.

I managed to get in eventually by using my email to login (trying username did not work)

I don’t use a VPN on either device

Could you provide your Studio logs according to the instructions here? How to post a Bug Report - #12 by Roblox

This is needed for Studio engineers to further debug the issue.

This literally happened to me once studio updated as you mentioned, I logged in successfully though. I wonder why I got logged out in the first place

Ive had this exact issue but for me, anything i tried didnt work. VPN Nope, Using an email instead of username Nope, Quick log in Nope. Even using different accounts didnt work.

Im basically completly locked out of roblox studio. The only thing i could think of that could have caused this was me switching accounts yesterday but thats it.

Alright update! I am back in studio. All i did was click edit on the game page of an experience i made or have access to. It did give me the prompt to log in but when i tried to log in, it did work.


Hey just checking in, is this still occurring or has it resolved since?

Got word this is resolved. Thanks again for the report!

1 Like