Unable to open the place (error)

I tried restarting my computer, opening the file every different way and changing group permissions. For some reason I can’t enter this game anymore. When I was in there, I turned on Team Create and it kicked me out. Can someone help me? What is this?

image

14 Likes

I had a similar error yesterday - I crashed out of team create after uploading an image and couldn’t load studio until I tried an hour or two later.

By the sounds of it, though, mine might be completely unrelated.

3 Likes

Day 2, Team Create games will not open and I cannot get any work done. If anyone else is having this problem please let me know. I’ve reinstalled roblox, restarted my computer (twice) and republished the game. It only fails once you turn on team create.

Do you need access to your work on TC that you don’t have locally stored? If so, there’s a web API you can use to download the latest version of your place as a .rbxl if need be.

https://assetgame.roblox.com/asset/?id=ASSETID&version=VERSION

Replace ASSETID with the ID of your place.

Replace VERSION with the latest version number, that you can find by going to your place’s settings > “Version History”.

5 Likes

I’ve been saving it all locally but my team needs to work together. Is TC down for everyone else too?

I can access TC fine, so no. Can you provide any place links that aren’t working for you in the OP (even if literally all TC doesn’t work, just to give staff a reference place), as well as some more information on your setup?

I’m using a core i7, GTX 1060, Windows 10 and 32 GB of RAM

image

https://www.roblox.com/develop/groups/3226385

Seems to be only on this group for some reason and I’m not sure why…

fixed this the first time by restarting my computer

fixed it the second time by reinstalling+opening a solo place then the team create while the first place was still up

2 Likes

I’ve tried both and none have worked.

Tomorrow if an admin can check out what’s going on it would help me out a lot. I can’t even get into the game anymore and it’s crazy. Thank you.

We’re not sure what the issue is yet, but we are actively looking into this issue. Please bare with us as we investigate this issue.

2 Likes

We believe this issue is a script that is too long (~1 million characters). We’re working on a solution for this, but for now, please follow @buildthomas’ instructions to get a local copy of the place. Once you have that, shorten the offending script (sent to you in a pm) and re-upload the place. That should resolve your issue.

2 Likes

We’ve made a temporary fix that increases the maximum size slightly to cover your script size. This should allow you to enter the place normally without additional steps. Be aware that adding more to the script in question will result in you having the same problem you are now. Please let me know whether you are able to enter your place or not.

4 Likes

Yes this fixed it! The lead programmer for the game is @CodeSponge so I’ll go ahead and talk to him.

I’m experiencing this issue as well.
Here is what it shows:


What can be done to prevent such an error?

7 Likes

Do not bump old and solved bug reports.