Unable to Open Toolbox

Apologies if this is in the incorrect section; I am unable to post in Bug Reports and the only post I found relating to my issue was locked, so I could not bump it.

As the title says, I am unable to open the toolbox. The button is completely dimmed and when I try to click on it nothing happens.

I have tried searching the Developer Forum for any similar cases, but the only thread I found has been locked, so I could not reply to it. I’ve tried restarting and reinstalling Studio, along with all of the other suggestions in that thread, but nothing has worked so far.

The same error is outputted upon launching studio.

Any help would be appreciated.


I think this may have something to do with one of the new beta things. You could try disabling them to see if that helps. Otherwise, just wait for Roblox to fix it as I’m sure they’re already aware.

I tried disabling every beta feature as well, but it still didn’t work after restarting.


Looks like it’s just Roblox’s servers:

I’m also getting that bug. Seems like it isn’t an isolated case.


Yes, I’m getting the same errors and issues as well. I noticed it happened only after Studio updated for me today. I am assuming it must be caused by that in some way.
This is going to be quite troublesome for many developers if it isn’t resolved soon. It’s also going to make it much harder to access our owned models and other assets. Not many of us are going to want to have to remake them all over again…

1 Like

A bug report has been filed. Roblox is currently looking into the issue.


This is a Roblox issue so I’ll just mark it as solved for now.
Edit: Issue has been fixed.