Unable to Open / Uninstall Studio

i think so too… it’s not something i can’t solve

1 Like

I am experiencing this issue. I attempted a re-install of Roblox Studio but the error also occurs when I attempt to re-install Roblox Studio.


For me, I’m not getting any error right now

1 Like

Restarting is not the fix either. Support won’t get back in any meaningful amount of time, hence, bug report.


Can confirm, this has fixed it for me.

The Edit button on a game on the website allowed me into Studio, and now my bug is fixed.

Desktop Shortcut & Edit from the Create Page weren’t working

But now, Studio is working as intended from all opening locations. Thanks!


I have also been resolved. While searching files, everything works by running the RobloxBeta.exe file under c:\user~ Roblox~versions. i think, It seems that Roblox has taken action. Thank you for your advice.

It still hasn’t been fixed for me but I guess it’s a good sign that others studios are being fixed now

Correction to my report, I’ve found the cause.
Pressing the “Edit in Studio” button on the create site will trigger my studio into this error state.

Pressing the Edit button the website will fix the bug.

The Desktop shortcut will follow the protocol of whatever state it’s already in. [If I just pressed the create button and bugged it, the Desktop shortcut will not fix it. If I just pressed the Edit on the website, the desktop shortcut will work fine.]

Here’s a video of all of it in action.

1 Like

aah i see what you mean now yes, i tried it and it works exactly as you said, so i did some testing with what you did and it seems like you can uninstall and install roblox studio when it’s in that “state”, it seems like this is an issue with the Creator Dashboard, thx for the video though that helped me a lot

1 Like

The error code 0 means that the operation did not error. This is just due to some app launch data having incorrect registry values or some issues with the network or code.

Don’t factory reset. Do this instead to clear Roblox’s data:

Delete the whole Roblox or RobloxStudio key instead of LayoutSettings in this case. Try it and see if it fixes the problem.

1 Like

deleting the registry key did not work, the error is still there in the creator dashboard

Thanks for the report! We’ll follow up when we have an update for you.


Hi! Any ETA on this? Its been about a day and I’m still having this issue

Hey, i had unfortunately delete local Roblox files in my pc. Now i can’t download it, please help me guys.

1 Like

Same problem here. It’s been around 12 hours now and no fix

1 Like

even if you manage to uninstall it still won’t fix the issue when you re install.

Hi all, this should have been a temporary error, please let me know if this is still happening.

Hello, when I try to open a place this shows up
Screenshot 2023-05-18 162026
If I click “Retry”, the error just shows up again.

EDIT: If I try to open other places not on this group it works just fine, just can’t open places for this group

Hi looks like a different error. Can you please file a different bug and include a log (this just helps us route these things correctly). Feel free to link the bug topic here so I see it.

1 Like

Hello @butterthebig! I just had to re-start my PC and now it works! If it did not work, and I would need to make a new topic I can’t, because I don’t the the “Regular” role